Service Degraded

Incident Report for WeInfuse

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 08:27 CST

Identified

Our Third-party vendor, DBT is experiencing service issues. Until this is resolved, some reporting data may be behind in both WeInfuse Analytics and Looker. Follow along with the DBT outage here: https://status.getdbt.com/
Posted Jan 15, 2026 - 15:05 CST
This incident affected: Reporting - Looker / DBT / Redshift.