Auth0 Incident

Incident Report for WeInfuse

Resolved

This incident has been resolved. You can find more information on the incident and resolution here: https://status.auth0.com/incidents/zgyzzt12c40v
Posted Apr 14, 2025 - 17:52 CDT

Investigating

We are aware of an ongoing incident with Auth0, our identity and access management provider, in the US-3 region that is preventing users from logging into the WeInfuse app. We are actively monitoring their status page for updates at this time. You can follow updates on their status page here: https://status.auth0.com/
Posted Apr 14, 2025 - 17:43 CDT