Analytics Issues

Incident Report for WeInfuse

Resolved

The Looker and Analytics issues have been resolved.
Posted Apr 02, 2025 - 16:12 CDT

Monitoring

A fix has been implemented for the Looker issues. The WeInfuse team is monitoring to ensure reports continue to update as expected.
Posted Apr 02, 2025 - 06:20 CDT

Identified

The WeInfuse Development Team has identified the issue and is working towards a resolution. As of 2PM CDT, the development team is still working towards a resolution. Services are expected to be restored Tuesday 4/2.
Posted Apr 01, 2025 - 18:15 CDT

Monitoring

The WeInfuse Development Team identified the issue and working on restoring full Looker capabilities.
Posted Mar 31, 2025 - 15:21 CDT

Identified

The WeInfuse development team has identified the issue and is working towards a resolution.
Posted Mar 31, 2025 - 08:48 CDT

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 07:45 CDT

Investigating

We are currently experiencing Looker issues and you may see some interruptions and delays within Analytics. Our team is working to resolve the issues as soon as possible.
Posted Mar 30, 2025 - 20:00 CDT
This incident affected: WeInfuse Application.